We have disruption in service
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted Dec 02, 2016 - 15:48 CET
Update
The service is now running. Note that we have disabled the last saved information in Monitor, but the students will see correct last saved information on their screen.
Posted Dec 02, 2016 - 13:53 CET
Update
Service is partially restored.
Posted Dec 02, 2016 - 13:45 CET
Update
We are still working on a fix.
Please refer to this article for offline submission:
https://inspera.atlassian.net/wiki/display/NO/Lagre+besvarelse+som+fil
Posted Dec 02, 2016 - 13:20 CET
Update
Students who need to deliver can submit offline (to file).
Posted Dec 02, 2016 - 12:58 CET
Update
We are working on a fix for the problem. Students should be able to continue working on their exams in offline mode.
Posted Dec 02, 2016 - 12:46 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2016 - 12:44 CET
Investigating
We are currently investigating this issue.
Posted Dec 02, 2016 - 12:35 CET