Preview Bug
Incident Report for Inspera
Resolved
After further investigation it turned out that the issue was related to language support for lists (ordered and unordered). And that by either previewing a question, or attempting to store it while the question did not pass validation, text could get lost during processing of the different language versions. This has now been fixed.

Note that the reason the preview functionality was affected, is due to the fact that preview triggers a save of any unsaved changes.
Posted May 19, 2017 - 00:17 CEST
Investigating
We have discovered a bug in the authoring tool, that can lead to some of the text in a question to be deleted. We are currently investigating the exact cause of the issue. Initial investigation points to clicking the preview button in the question editor, while having a language that is not the primary language of the question active in the editor. We will update this with more details as we investigate further.

Note that the content seen in preview of a question or test, is identical to what the student will see. And that content is not modified without an explicit user action.
Posted May 16, 2017 - 15:05 CEST