FS sync - search functionality does not work in select FS-test dialog
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted Sep 08, 2017 - 15:19 CEST
Investigating
We are looking into the problem
Posted Sep 08, 2017 - 10:41 CEST