Some rare instances of outdated SEB config settings
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted May 18, 2017 - 23:46 CEST
Investigating
We have discovered that in some rare instances it’s possible for an outdated SEB config file to be left in cache. In these cases the SEB pin-code, exit code and list of allowed applications could be outdated, and not match the latest changes made on the test. This only applies to tests that have been activated for some time, then deactivated again, had one of the aforementioned values changed, and finally re-activated again. We are working on a fix, and taking steps to limit the chances of this happening until the fix is ready. If you still experience this issue, get in touch with us.
Posted May 12, 2017 - 11:19 CEST