Question type Code compile is currently out of service
Incident Report for Inspera
Resolved
Service is restored, and the Code compile question is working as expected again.
Posted Jun 04, 2019 - 09:02 CEST
Identified
We are working on getting it back to normal. We expect to restore the service today.
The regular programming question type is not affected.

We apologise for the inconvenience.
Posted Jun 04, 2019 - 07:40 CEST
This incident affected: Inspera Assessment - Admin and Inspera Assessment - Student.