Skolfederation log in fails
Incident Report for Inspera
Resolved
The fix is confirmed. Skolfederation integration is now working as normal.
Posted Apr 20, 2018 - 09:35 CEST
Identified
Following a change in configuration for one school, an issue has occured for all users of Skolfederation log-in. We are now rolling back the change, and will update here as soon as we have confirmed the fix.
Posted Apr 20, 2018 - 09:17 CEST