Intermittent Slow Updates in Monitor
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted May 22, 2017 - 15:13 CEST
Monitoring
Over the weekend we deployed an update to the way we queue indexing updates in Monitor. Updates that are triggered by candidate events (log in, start test, online heartbeat, etc.) are now handled in a separate queue from other less time-sensitive indexing jobs.

Today we have seen even higher volumes of traffic than on Friday (which was a record day in terms of the number of deliveries in a single day), and we have not seen any issues with slow updates in Monitor.

We will continue to work on improving the performance of all indexing jobs, to ensure an issue like this doesn’t happen again.
Posted May 22, 2017 - 15:13 CEST
Investigating
We have gotten reports about some candidates being wrongly indicated as offline in Monitor. Initial investigation indicates that one of our servers is slower than usual in updating candidates in Monitor. Those pauses in updates to some candidates are detected as candidates being offline.

As long as the candidates are not seeing any error messages on their screen you can rest assured that the candidate is online, and their delivery is being saved.
Posted May 19, 2017 - 11:00 CEST