Delays in displaying actions applied to candidates in Monitor
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted Jun 06, 2019 - 23:03 CEST
Monitoring
Service is back to normal. We will continue to monitor the performance.
Posted Jun 06, 2019 - 12:04 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2019 - 11:55 CEST
Investigating
Planner and invigilator actions like open for resubmission or adding extra time will take longer than usual to be reflected in Monitor.
The actions still take effect immediately, the delay is only affecting the displayed update in the candidate list in Monitor.
To check if the action is successfully applied - open the test event log to confirm that the action is added as an event.

Auto submission in home exams may also take longer than usual to show up, but the candidate will not have access to the test after end time has passed. The submission status will be updated after a short while.
Posted Jun 06, 2019 - 10:31 CEST
This incident affected: Candidate Monitoring.