Urkund reports are not available in Inspera
Incident Report for Inspera
Resolved
This is only applicable to some customers.
Uninett has requested that users are required to log in to Urkund to view plagiarism reports. If you get a login page when viewing the report in Inspera, please note that this is as requested and not a fault.
To view reports, you can log in with your Feide user.
Posted Feb 19, 2018 - 15:41 CET
Investigating
We are in contact with Urkund to get the service re-established as soon as possible.
Reports are being sent to Urkund as usual, and will be available in Inspera as soon as the problem is resolved.
Posted Feb 19, 2018 - 15:21 CET