Not possible to edit settings on tests connected to external systems
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted Feb 12, 2019 - 07:05 CET
Identified
We are continuing to work on a fix for this issue.
Posted Feb 12, 2019 - 07:04 CET
Monitoring
A fix has now been deployed. We will keep monitoring to make sure everything is in order. If you experience further problems, please contact Service Desk.
Posted Feb 11, 2019 - 16:06 CET
Identified
We have identified the cause and a team of developers are working on a fix.
Posted Feb 11, 2019 - 12:28 CET
Investigating
Workaround is to disconnect the test from the external system to be able to make changes to settings (like SEB password).
We are currently working on a fix for the issue.
Posted Feb 11, 2019 - 10:08 CET
This incident affected: External Test Synchronization.