Missing updates in Monitor for some candidates
Incident Report for Inspera
Resolved
Queueing of updates in Monitor has now been resolved for all users. Over the next few days we will release improvements to this functionality to avoid similar issues in the future.
Posted Jun 07, 2018 - 23:47 CEST
Monitoring
Shortly after the previous message was posted we determined the root cause of the issue, and we have been monitoring it ever since. The problem is related to an edge case in updating candidates in Monitor. The effect is that updates in Monitor is being delayed for a small set of users. We will take manual steps to resolve the issue later today. We will update this post once all delayed indexing operations have been completed.
Posted Jun 07, 2018 - 15:39 CEST
Investigating
We are experiencing an increased load on parts of the system and this may result in candidates not being updated as expected in Monitor. We are currently working on resolving the issue.

Candidates that have submitted may not be updated in Monitor, but the submission is still saved and status will be updated automatically as soon as possible. The candidates will see the correct status Submitted in their archive.
Posted Jun 07, 2018 - 11:09 CEST
This incident affected: Candidate Monitoring.