Error when opening tests
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted Apr 16, 2019 - 11:53 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2019 - 09:12 CEST
Identified
We have identified and tested a fix for the issue.

There is going to be a hotfix later tonight to solve the issue.
Posted Apr 15, 2019 - 16:43 CEST
Update
The issue is related to the beta testing of grading 2.0 and has no functional impact.
We aim to fix the issue today.
Posted Apr 15, 2019 - 13:36 CEST
Investigating
Some users are currently getting an unknown error when opening a test from deliver. It can affect any user who has access to the deliver tab. A pink information box at the top will display the error message for the users who experience the issue. It will not have a negative impact on the user and can be ignored.

We are currently investigating the issue.
Posted Apr 15, 2019 - 11:20 CEST