Code compiler causes offline message
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted 24 days ago. Aug 29, 2019 - 08:08 CEST
Monitoring
A fix has been deployed for this issue. The fix is applied to all code compile questions that are created or modified from today.
Existing code compile questions that were created or modified between August 10th and today will be updated shortly, and no action is required from your side.
Posted 24 days ago. Aug 29, 2019 - 07:47 CEST
Identified
We have found the root cause of the issue. It affects all code compile questions that are created or modified after August 10th.
We are working on a fix for this, but until a fix is in place the compile feature is out of service for all code compile questions created or modified after August 10th.
If you have scheduled tests with the code compile question, we advise you to instead use the regular programming question type (with no compile feature).
Posted 25 days ago. Aug 28, 2019 - 09:16 CEST
Investigating
We are working on solving the issue.

The candidates will see an offline message when they test their code.
It will in most cases connect to the server shortly after the client goes offline.
The student should be advised to download the submission before exiting SEB if the player stays offline.
The code and submission will still be saved to the server, but the compile feature is out of service.
Posted 26 days ago. Aug 27, 2019 - 12:31 CEST
This incident affected: Inspera Assessment - Student.