Delays in Inspera Assessment
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted 14 days ago. Sep 08, 2019 - 08:48 CEST
Monitoring
Service is now restored.
We will keep monitoring the service to prevent further issues.
Posted 15 days ago. Sep 07, 2019 - 09:43 CEST
Identified
We are working on fixing the issue and expect it to be resolved shortly.
The delays may cause the page to not load after logging in.
We will send a new update as soon as possible.
Posted 15 days ago. Sep 07, 2019 - 08:45 CEST
This incident affected: Inspera Assessment - Admin.