Treghet og ustabilitet i FS (applies to Norwegian customers)
Incident Report for Inspera
Resolved
Vi har ikke sett ytterligere problemer i løpet av dagen i dag. Både oppretting og synkronisering av prøver fungerer som vanlig.
Posted 12 days ago. Oct 10, 2019 - 15:19 CEST
Monitoring
Vi har fått melding fra FS om at problemet på deres side er løst.

Vi vil fortsette å overvåke tjenesten fra vår side.
Posted 12 days ago. Oct 10, 2019 - 09:53 CEST
Update
Vi er i kontakt med FS for å få status på feilrettingsarbeidet.
Vi ser at det er større problemer med overføring av informasjon mellom FS og Inspera enn først antatt .

Konsekvensen av feilen er at det i de fleste tilfeller ikke vil fungere å opprette nye prøver og synkronisere eksisterende prøver. Det er mulig å koble eksisterende prøver fra FS og gjøre oppdateringer manuelt i Inspera ved behov

Vi anbefaler også at dere venter med tilbakeføring av karakterer til feilen er løst.
Posted 12 days ago. Oct 10, 2019 - 09:15 CEST
Identified
FS rapporterer om treghet og ustabilitet. Dette viser seg i Inspera som problemer med å opprette prøver, synkronisere eksisterende prøver, samt tilbakeføring av karakterer.
Det kan muligens også påvirke overføring av informasjon for klage og begrunnelse mellom Inspera og FS.

FS har en aktiv driftsmelding ute for problemet:
https://www.fellesstudentsystem.no/drift/driftsmeldinger/2019-10-09.html

Inspera har dessverre ikke mer informasjon om dette på nåværende tidspunkt.
Posted 12 days ago. Oct 09, 2019 - 18:26 CEST
This incident affected: External Test Synchronization.