Grading - missing correct/incorrect answer identifier for automatically marked questions
Incident Report for Inspera
Resolved
This incident is resolved. Correct/incorrect identifiers are present on all automatically marked questions.
Posted Jan 21, 2020 - 07:38 CET
Identified
We have identified an issue with the display of correct/incorrect answers on automatically marked questions. The red or green identifiers of the student's answers are missing when the grader views a question in the grading module.

The workaround is to download the submission as PDF, or to view the submission by clicking the "view submission" directly under the candidate ID in grading. This will show the red and green identifiers.

This issue does not affect scoring, only the visibility of the correct/incorrect answers for graders. All scores are stored and calculated as expected.

We will deploy a fix for this as soon as possible.

Please contact Service Desk if you have further questions.
Posted Jan 20, 2020 - 11:38 CET
This incident affected: Inspera Assessment - Admin.