Author - QTI import only works for extended users
Incident Report for Inspera
Resolved
The issue is now resolved. Please contact Service Desk if you still experience problems.
Posted Feb 18, 2020 - 23:17 CET
Investigating
We have identified an issue with the QTI import.

Users who do not have extended access will not be able to import questions or question sets to Inspera using the QTI feature.

We are working on a fix for the issue and will post a new update as soon as possible.
Posted Feb 18, 2020 - 13:42 CET
This incident affected: Inspera Assessment - Admin.