Delays in Inspera Assessment
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted May 03, 2024 - 14:32 CEST
Monitoring
The cause of this issue has been identified a fix is put in place. It will still take some time for all the requests to be processed, and in the meantime affected users might still experience some delays.

We are monitoring the situation closely.
Posted May 03, 2024 - 14:08 CEST
Update
The issue currently affects the author, deliver and grading module.

The impact of the incident currently includes:
--- Candidates who have submitted during this incident may not be visible in the grading tool immediately. They will become available in grading when the incident is resolved.

--- Newly created content, such as questions, question sets and tests, might not be listed in author and deliver module until the incident is resolved.

--- Updates to questions, question sets and tests, such as changing the test name, might not be reflected until the incident is resolved.

--- Candidate submissions are not compromised, and will be visible to planners/graders/teachers once the incident is resolved.

The incident does not affect candidates currently in ongoing tests, and they can continue their tests as normal.
Posted May 03, 2024 - 13:12 CEST
Investigating
We are experiencing delays affecting admin users in deliver, monitor and grading module.

Candidates on ongoing test are able to continue the test as normal.

We are investigating the issue, and a new update will be posted as soon as we know more.
Posted May 03, 2024 - 12:55 CEST
This incident affected: Inspera Assessment - Admin.