Possible delays in Inspera Assessment
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted Dec 18, 2019 - 21:47 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2019 - 20:07 CET
Update
We have not yet found the cause for the server issues and we will continue the investigations.

You might still notice some temporary delay in different parts of Inspera Assessment.
Students that are in progress in tests are not affected.
Posted Dec 17, 2019 - 14:09 CET
Investigating
We are experiencing some server issues that may cause delays in Inspera Assessment for both student and admin users.

Students that are in progress in ongoing tests can just continue as usual, storing of submissions will continue normally.

All other users may experience delays in all parts of Inspera Assessment.

Monitor: Students in progress might get additional warnings (Network errors or Offline warnings). These do not require immediate action, as they are caused by our server issues.
Posted Dec 17, 2019 - 09:49 CET
This incident affected: Inspera Assessment - Admin and Inspera Assessment - Student.