We are currently experiencing problems with some of our servers
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted Jun 12, 2019 - 13:28 CEST
Monitoring
We have identified the cause and we are implementing a fix. We will keep monitoring the service throughout the day.
Posted Jun 12, 2019 - 10:23 CEST
Investigating
If you experience problems with any part of Inspera Assessment, like longer load times than usual, please contact Service Desk.
This incident will be updated as soon as we have more information available.
Posted Jun 12, 2019 - 09:30 CEST
This incident affected: Inspera Assessment - Admin.