Delays in updates to the event log
Incident Report for Inspera
Resolved
The issue is now resolved, and the event log updates are back to normal.
Posted Apr 16, 2020 - 19:22 CEST
Investigating
We have identified an issue with the event log in Inspera Assessment.

The consequence is that events will take some time to show up in the log.
This issue does not impact the general performance of Inspera Assessment, but all regular events like adding extra time, open for resubmission, and everything you normally see immediately in the test event log, will be delayed.

We are currently working on identifying the cause, and a new update will be posted as soon as possible.
Posted Apr 16, 2020 - 17:07 CEST
This incident affected: Inspera Assessment - Admin.