An issue with Inspera's service have caused some students to get network errors in Monitor
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted Oct 11, 2019 - 15:45 CEST
Monitoring
The issue was resolved after a few minutes but we recommend the following action for ongoing tests:

For those candidates who have network errors in Monitor, please perform a check before the candidate submits, to see that all questions are registered as answered.

We will continue to monitor the service.
Posted Oct 11, 2019 - 09:25 CEST
This incident affected: Candidate Monitoring.