Candidates do not see tests in dashboard
Incident Report for Inspera
Resolved
The incident has been resolved.
Posted May 08, 2024 - 15:32 CEST
Update
The identified issue was restricted to student users using feide SSO. Students using other SSO types should not have been affected.

The implemented fix seems to have resolved the issue, and we are continuing to monitor the situation.
Posted May 08, 2024 - 10:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2024 - 10:28 CEST
Investigating
We are experiencing issues with candidates not being able to see tests in dashboard. We are investigating and statuspage will be updated once we know more.
Posted May 08, 2024 - 09:29 CEST
This incident affected: Inspera Assessment - Student.