PDF as resource in question sets is currently out of service
Incident Report for Inspera
Resolved
This issue is now resolved.

The fix will not apply to candidates in ongoing tests. For the fix to take effect, the candidate can exit the test and start it again.
If you have a satisfactory workaround for the candidates already, then it is not necessary for them to exit the test.
Posted Mar 09, 2020 - 13:09 CET
Identified
We have identified the cause of the PDF as resource issue, and a fix is expected to be in place before the end of the work day.
Posted Mar 09, 2020 - 12:07 CET
Investigating
We are working on a fix for the issue.
If you have sceduled tests with PDF as resource, we recommend that the PDF is made available for the candidates on paper instead (if possible).
Posted Mar 09, 2020 - 09:51 CET
This incident affected: Inspera Assessment - Student.