Reports of slowness on exam start-up with SEB 2.1.7 for Windows
Incident Report for Inspera
Resolved
SEB Version 2.1.8 for Windows has passed the customer trial period, and is now recommended for use. From January 3rd, Inspera will point to 2.1.8 as the recommended version for download. In order not to interfere with running exams, Inspera will continue to support 2.1.7 until due notice is given. We remind that customers can disable support for 2.1.7 on their marketplace in order to avoid the issues with slow start-up.
Posted Dec 20, 2017 - 13:40 CET
Update
A new version 2.1.8 is now in customer testing and can be used with Inspera Assessment. It has passed vendor and Inspera tests, however we uphold the recommendation of using 2.1.6 until customer tests are concluded.
Posted Dec 06, 2017 - 12:53 CET
Update
Testing still showed performance issues, and we uphold the recommendation of 2.1.6 and will update this issue when a permanent fix is in place.
Posted Nov 30, 2017 - 13:48 CET
Monitoring
A fix has been development and is under final testing. We expect a release shortly.
Posted Nov 29, 2017 - 15:51 CET
Identified
The cause is verified, and the vendor is working on a fix.
Posted Nov 24, 2017 - 11:30 CET
Investigating
Some candidates experience slow start-up of exams when using Safe Exam Browser 2.1.7 for Windows. We are working with vendor to verify the root cause. Until a solution is found, we recommend using version 2.1.6 for students using windows.
Note: When changing from 2.1.7 to 2.1.6, please make sure to do a complete uninstall of 2.1.7 before installing 2.1.6.
Posted Nov 23, 2017 - 15:37 CET