Spellchecker is out of service
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted Jun 19, 2019 - 13:23 CEST
Monitoring
The issue is resolved and Spellchecker service is back to normal.
Please contact Service Desk in case you have further issues. We will keep monitoring the service.
Posted Jun 19, 2019 - 10:29 CEST
Investigating
We are investigating the issue and updates will follow.
Posted Jun 19, 2019 - 10:20 CEST
This incident affected: Spellchecker Service.