Inspera Assessment is down - Service is restored
Incident Report for Inspera
Resolved
This incident is now resolved.
We will make an incident report available early next week. Please contact Service Desk if you require a copy of the report.
Posted Jun 05, 2020 - 23:06 CEST
Update
We have been working on a fix for the incident, and this fix will be rolled out together with the release later tonight.

We are actively monitoring the status of Inspera Assessment and if you experience any further problems, please contact Service Desk.
Posted Jun 05, 2020 - 12:18 CEST
Monitoring
All students can continue their tests after logging back in.
We are closely monitoring the affected components.

We are still investigating the cause of the incident, but the service is restored and back to normal.
Posted Jun 04, 2020 - 14:52 CEST
Update
We are continuing to investigate this issue.
Posted Jun 04, 2020 - 14:47 CEST
Update
The service is restored, but we are continuing the investigation.

All users can log in again.
Posted Jun 04, 2020 - 14:47 CEST
Update
Inspera Assessment is unavailable for both students and admin.

We have a team working on restoring the service as soon as possible, and a new update will be posted shortly.
Posted Jun 04, 2020 - 14:39 CEST
Investigating
We are investigating and a new update will be posted as soon as possible.
Posted Jun 04, 2020 - 14:29 CEST
This incident affected: Inspera Assessment - Admin and Inspera Assessment - Student.