Updates to the event logs in Inspera Assessment are delayed
Incident Report for Inspera
Resolved
This incident has been resolved. Please let Serive Desk know if you still experience problems related to the event logs.
Posted 19 days ago. Sep 03, 2019 - 09:50 CEST
Investigating
We are investigating the issue.
The events in the log are delayed, and some users might experience duplicate notifications for some events.
Posted 19 days ago. Sep 03, 2019 - 08:23 CEST
This incident affected: Inspera Assessment - Admin.