Issue with explanations requested/not requested
Incident Report for Inspera
Resolved
The incident was resolved last night. If you notice inconsistencies in the request status for explanations, please report them to Service Desk for follow up.
Posted Mar 11, 2020 - 10:20 CET
Update
The work to implement the fix continues according to plan.

In the mean time, new explanation requests can be registered as usual. Any new explanation requests will remain in the correct status.
Posted Mar 10, 2020 - 10:37 CET
Identified
We have identified the cause of this issue and we are working on a fix. The fix is being tested and verified in our test environments tonight.

The current timeline for the fix is tomorrow evening (10.03.2020), provided that it passes testing.
Posted Mar 09, 2020 - 16:54 CET
Investigating
This incident applies to all customers that have enabled administration of explanations.

Following the release of separate columns for explanation requested/not requested, and explanation status, we have discovered that requested/not requested status is not updated correctly in this column.

All explanations requested before 06.03.2020 are now set to "Not requested". This status is displayed in Monitor, and for Graders in the candidate list in grading.

We are working on a fix for the issue and a new update will be posted as soon as we have more information.
Posted Mar 09, 2020 - 11:48 CET
This incident affected: Inspera Assessment - Admin.