Error when approving final grades on some tests
Incident Report for Inspera
Resolved
The issue is now resolved.

If you experience further issues or error messages, please contact Service Desk.
Posted Oct 15, 2019 - 22:35 CEST
Identified
We have identified an issue with approving final grades on tests.

For some tests, approving final grades will result in an error message. Other actions are not affected.

We are working on a fix for the issue, and a new update will be posted as soon as possible. The issue is expected to be resolved later tonight, and we will send a new notification once it is resolved.

If you experience an error message when approving final grades, please try again after the fix is in place.
Posted Oct 15, 2019 - 17:05 CEST
This incident affected: Inspera Assessment - Admin.