A short failure on one of Inspera servers have caused some students to get an offline warning
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 08:22 CET
Monitoring
The server issues are resolved and we will keep monitoring the service.

We have seen that students were disconnected and had to log back in, and we are investigating why this happened.
The student answers are all stored on our servers, no information was lost during the incident.
Posted Nov 15, 2019 - 12:49 CET
Identified
We are working on identifying the problem.

We expect that connections should be restored automatically.
If the student is not online again after a few minutes, please log them out and back in to restart the test.

Please contact Service Desk in case there are issues you cannot resolve.
Posted Nov 15, 2019 - 11:34 CET
This incident affected: Inspera Assessment - Student.