Error in automatic e-mails sent from Inspera Assessment
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted 12 days ago. Sep 10, 2019 - 07:40 CEST
Identified
We have identified the cause and we are working on a fix.
Posted 13 days ago. Sep 09, 2019 - 12:02 CEST
Investigating
Some e-mails sent from Inspera Assessment are missing content. This applies to reset of password and notifications for sharing questions and question sets.
We are investigating the issue.
Posted 13 days ago. Sep 09, 2019 - 10:41 CEST