Instability in displaying marks and grades
Incident Report for Inspera
Resolved
This incident has been resolved. Additional information will be available in incident report.
Posted Apr 10, 2019 - 09:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2019 - 22:11 CEST
Update
We are making progress in establishing a permanent solution to the issue, and are planning to release a fix by the end of the weekend.

Our investigations into potential negative consequences caused by the issue will continue.

Please continue referring to the Inspera Service Desk in case of any inconsistencies.
Posted Apr 05, 2019 - 16:37 CEST
Identified
The root cause has been identified and we are working on establishing a permanent solution to prevent this issue from occuring in the future.

All reported cases have been resolved.

We are continuing our investigations into potential negative consequences the issue may have caused our customers.

Please continue referring to the Inspera Service Desk in case of any inconsistencies.
Posted Apr 04, 2019 - 16:17 CEST
Update
We are still investigating the issue, but have so far been unsuccessful in finding the root cause. Additional diagnostic tools have been deployed in order to gain further insight into the matters.
Posted Apr 03, 2019 - 17:46 CEST
Update
The root cause of the issue has still not been found but we are continuing our investigation with full force.

The number of occurrences is low and there are no observations indicating growing numbers.

We have not found that data has been lost, only that marks and grades may be displayed incorrectly.
Posted Apr 03, 2019 - 12:46 CEST
Update
We are continuing to investigate this issue with top priority. We have not yet identified the root cause but he issue is only affecting a small subset of tests.
Please contact support if you experience any issues with either listing of grades or approving of final grades.
Posted Apr 02, 2019 - 16:28 CEST
Investigating
We have noticed instability in displaying marks and grades on some tests. Marks and grades are being stored correctly, but not being displayed correctly for all users (graders and planners). We are investigating the cause and working on a fix.

The effects of this are that grades and marks can appear missing, approval of final grades result in a server error, and grading protocol can be missing grades.
Grades and marks are still stored, this only affects the display of information.
Posted Apr 01, 2019 - 16:42 CEST
This incident affected: Inspera Assessment - Admin.