Issue with Oral exams not available in grading before test start time
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 22:52 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2020 - 15:52 CEST
Identified
We have identified the cause of the issue, and we are working on a fix.

Once the start time of the test is reached, the test will be available in grading as expected. The issue only appears if the test has not started yet.
Posted Jun 08, 2020 - 09:09 CEST
Investigating
We are investigating the issue, and we will add a new update as soon as possible.
Posted Jun 08, 2020 - 08:45 CEST
This incident affected: Inspera Assessment - Admin.