Not possible to confirm final grading in classic marking.
Incident Report for Inspera
Resolved
The incident has been resolved.
Posted Feb 08, 2021 - 14:37 CET
Investigating
It is not possible to confirm final grades in the classic marking tool. We recommend that you enable Marking 2.0 to confirm grading.
We are investigating the problem and a new update will follow as soon as possible.
Posted Feb 08, 2021 - 13:46 CET
This incident affected: Inspera Assessment - Admin.