Bug affecting Grading Scale A-F
Incident Report for Inspera
Resolved
The incident has been resolved with the rollback.
Posted May 23, 2023 - 17:34 CEST
Monitoring
The rollback is now completed. This should resolve the issue and graders should be able to set grades as expected. Please send in a ticket to Service Desk if you are still experiencing issues with the grading scale. We are continuing to monitor the issue.
Posted May 23, 2023 - 15:52 CEST
Investigating
During a minor deploy today a bug was introduced that affects use of the grading scale A-F.

A rollback is currently being performed. We will update the status page when the rollback is completed.
Posted May 23, 2023 - 15:48 CEST
This incident affected: Inspera Assessment - Admin.