Swedish customers only: issue with Ladok LIS integration

Incident Report for Inspera

Resolved

17:30 UTC - The issue has been resolved.
Posted Oct 15, 2025 - 19:58 CEST

Update

We are continuing to investigate this issue.
Posted Oct 15, 2025 - 14:22 CEST

Investigating

We are investigating an issue with Ladok LIS integration. Inspera does not receive messages from Ladok at the moment. The issue started yesterday around 12:44 UTC. This means that synchronizing tests and grade transfer from Inspera to Ladok are not working.
We are in contact with Ladok about the investigation.
Posted Oct 15, 2025 - 14:22 CEST
This incident affected: External Test Synchronization and External User Synchronization/Import.