Slowness in Inspera Assessment
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 07:23 CET
Monitoring
A fix for the problem is now in place, and Inspera Assessment responds normally. We will monitor the status for the rest of the evening.

Please contact Service Desk in case of further issues.
Posted Dec 02, 2019 - 15:18 CET
Investigating
We are investigating the issue and a new update will be posted as soon as possible.

Some students will get offline warnings in Monitor. The connection will restore by itself after a short while.

For students who are about to start a test, but has trouble logging in and/or starting the test, we recommend that they wait a few minutes and try again.
Posted Dec 02, 2019 - 14:33 CET
This incident affected: Inspera Assessment - Admin and Inspera Assessment - Student.