Planners unable to create test from template
Incident Report for Inspera
Resolved
The issue has been resolved.
Posted Jun 07, 2023 - 21:53 CEST
Identified
We have identified an issue that is affecting adminusers with planner role. They are not currently able to create test from templates because the button for creating tests from templates is missing.

This issue does not affect candidates or other admin users.
Posted Jun 07, 2023 - 14:31 CEST
This incident affected: Inspera Assessment - Admin.