Delays in updates

Incident Report for Inspera

Resolved

This incident has been resolved.
Posted Jan 16, 2025 - 01:00 CET

Identified

We have identified the cause of the error and we are working on a fix.
Posted Jan 16, 2025 - 00:03 CET

Investigating

We are currently experiencing some delays in updates. This does not affect ongoing tests, but may cause delays to updates in the Monitor tool.

Our team is monitoring the situation.
Posted Jan 15, 2025 - 23:21 CET
This incident affected: Candidate Monitoring.