Temporary outage
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted Jun 14, 2024 - 15:49 CEST
Monitoring
Between 00:17 and 00:20 UTC we experienced an outage caused by a failure in the infrastructure that hosts Inspera Assessment. During the outage users would not have been able to log on to Inspera Assessment. Users in ongoing tests will have been able to continue working. Users that started a new test directly following the incident might have seen an error message when they attempted to submit their test.

This issue should now be resolved and those users should now be able to submit their test. We are monitoring the situation.
Posted Jun 14, 2024 - 07:44 CEST
This incident affected: Inspera Assessment - Admin, Inspera Assessment - Student, Candidate Monitoring, External Test Synchronization, External User Synchronization/Import, Spellchecker Service, PDF Service, Plagiarism Check, SSO Login, Inspera Assessment Help Center, Inspera Open APIs, Email sending, and LTI Integration.