Issue with Norwegian Language Pack: Not possible to change start/end time
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 16:28 CEST
Monitoring
A fix for the issue has been deployed. We are currently testing and monitoring that the fix has worked as expected.
Posted Jun 05, 2024 - 16:12 CEST
Identified
Due to an issue with captions for the language pack “Norsk - Bokmål” (Norwegian) it is currently not possible to change the Start and End time on tests if using that language pack in the UI. The time will automatically change to 20.24 if one tries to modify the time.

We are working on a fix for this issue and will have it deployed as soon as possible.

The workaround is to change the Language Pack to another language and change the Start and End time as needed. After doing the modifications, you can then safely change back to “Norsk - Bokmål” as long as you don’t then modify the times again.
Posted Jun 05, 2024 - 13:14 CEST
This incident affected: Inspera Assessment - Admin.