Issue with radio buttons in Authoring module
Incident Report for Inspera
Resolved
The issue is now resolved.
Posted Aug 16, 2023 - 07:36 CEST
Monitoring
A fix has been implemented for the issue with the radio buttons. We are currently monitoring to ensure the issue is resolved.
Posted Aug 15, 2023 - 20:37 CEST
Identified
There is currently an issue with radio buttons in the Authoring Module.

When selecting alternatives in question types that uses radio buttons, the previously selected value stays checked, when it should be unchecked upon selecting a different alternative. The selection is updated in the backend, but is not presented correctly in the UI. When saving and reloading the question, all other radio buttons besides the one for the last selected alternative will be unchecked.

This affects authors and all questions using radio buttons. It does not affect previously authored questions or question sets.

We are investigating this, and will deploy a fix for the issue as soon as possible.
Posted Aug 15, 2023 - 15:05 CEST
This incident affected: Inspera Assessment - Admin.