We have applied a fix and the issue is resolved. We will keep monitoring the results.
Candidates will be able to open tests normally again. If they are still experiencing issues we recommend that they log out and back in before the next attempt.
Posted Mar 03, 2026 - 13:30 CET
Investigating
We have identified an issue blocking admin users from previewing questions, question sets and tests. This issue affects all users who have access to preview content: authors, planners, chief invigilators and graders. We are investigating the issue, and a new update will be posted as soon as we know more.
The issue also affects candidates who are starting a new test during this incident. Candidates who have already started the test are not affected.
Posted Mar 03, 2026 - 13:13 CET
This incident affected: Inspera Assessment - Admin and Inspera Assessment - Student.