SSO log in issues

Incident Report for Inspera

Resolved

The issue was quickly identified and is now resolved.
Posted Apr 23, 2024 - 15:41 CEST

Investigating

We have identified an issue affecting SSO login for student and admin users. We are investigating the issue.
Posted Apr 23, 2024 - 15:38 CEST
This incident affected: SSO Login.