Delays in exports of marks and results
Incident Report for Inspera
Resolved
The root cause for the delays in exports of marks has been resolved. The queues are now functioning as normal.
Posted Apr 26, 2023 - 14:43 CEST
Monitoring
A fix has been implemented. We have increased the capacity and we are monitoring.
Posted Apr 26, 2023 - 10:04 CEST
Investigating
We experience delays in exports of marks and results both via the grading tool and via API. This can make the exports impossible to download. We are investigating to solve the issue.
Posted Apr 26, 2023 - 09:37 CEST
This incident affected: Inspera Assessment - Admin and Inspera Open APIs.