We are continuing to monitor for any further issues.
Posted Dec 18, 2025 - 18:24 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2025 - 18:22 CET
Update
We are continuing to investigate this issue.
Posted Dec 18, 2025 - 18:02 CET
Investigating
We have identified an inconsistency during the export of PDF documents. We are investigating the issue, and a new update will be posted as soon as we know more.