Intermittent delays and increased error rates
Incident Report for Inspera
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 10:30 CEST
Update
During the weekend and early Monday CET there have been some continued delays in background processes.

A temporary fix is now in place, and we are continuously monitoring the performance.
Posted Apr 22, 2024 - 15:58 CEST
Monitoring
Between 7am and 9:30am UTC we have been experiencing intermittent delays both in user actions and background processing, as well as increased error rates. We are monitoring the situation and taking steps to ensure service availability is maintained.
Posted Apr 20, 2024 - 11:37 CEST