Swedish customers: Import from Ladok is blocked

Incident Report for Inspera

Resolved

The service is now restored, please contact Service Desk if you have any continued issues with Ladok.
Posted Dec 02, 2024 - 15:37 CET

Investigating

Due to an error, all import from Ladok is currently blocked.
We are working on a fix.
Posted Dec 02, 2024 - 12:05 CET
This incident affected: External Test Synchronization.