Issue with brightness on the login page background image
Incident Report for Inspera
Resolved
The background image brightness is now restored.
Posted Sep 12, 2023 - 15:45 CEST
Identified
The login page background images appears darker than usual. This is due to a filter we implemented in a recent change for improved accessibility. We will restore the original brightness as soon as possible.
Posted Sep 06, 2023 - 13:57 CEST
This incident affected: Inspera Assessment - Admin and Inspera Assessment - Student.